XS11.com Forums

XS11.com Forums (http://www.xs11.com/forum/index.php)
-   Forum How To (http://www.xs11.com/forum/forumdisplay.php?f=58)
-   -   No headlights and turn signals. (http://www.xs11.com/forum/showthread.php?t=46009)

AndyB78 09-22-2016 09:29 PM

No headlights and turn signals.
 
I have a headlight and turn signal question. Just picked up a storage building project. A 1980 xs1100 special and the taillight works, the hazards flashers work but no turn signals using the switch and absolutely no headlights. I had a few minutes earlier and pulled the headlight off. The bulb looks good and checked it with a meter and nothing at the plug for the headlight. Does anyone have a fuse diagram for this so I don't have to start pulling all of them to see if I can find a bad one or any tips and any tips on the turn signals not working? Like I said I know the turn bulbs work because the hazards make them come on. Just nothing using the turn signal switch. Thanks.

3Phase 09-22-2016 11:36 PM

Evenin', Andy, welcome to the forums!

The headlight should not come on until the engine is started, there is a headlight relay that ticks on after the engine is running and charging system starts working.


On the turn signals you say there is no light at all, they don't just come on but not flash? Does the horn work or is it dead too? The horn's on the same fuse as the signals. Check the 20A Sig fuse and make sure it's good. The fuse block is under right-hand side cover. There is also a large aluminum cylinder below the fuse block that's plugged into a 3-pole connector. That large can is the turn signal relay, if it's missing or not working then the turn signals won't work.

Here is a link to a color schematic for your 1980 'SG, it's the same as the 'LG Midnight Special:-


Wiring Diagram/'80 XS11 LG Midnight Special
http://i1068.photobucket.com/albums/..._81sh_wire.png

AndyB78 09-22-2016 11:56 PM

The headlight won't come on even with the engine running. Nothing at all on the headlight. The turn signals won't work of the signal switch but if I turn the hazard lights on they flash like they should.

3Phase 09-23-2016 12:37 AM

Quote:

Originally Posted by AndyB78 (Post 491306)
The headlight won't come on even with the engine running. Nothing at all on the headlight. The turn signals won't work of the signal switch but if I turn the hazard lights on they flash like they should.

It is a very good sign that the hazard flasher works and so do the bulbs! The Hazard flasher does its job from a separate 2-pole flasher relay and a separate power wire that comes straight off the ignition switch so, unlike the turn signals, it's not fused at all except for the 30A Main fuse. Be careful working with the hazard circuit. :eek:

Check the 20A Sig fuse. If the Signal fuse is okay, temporarily replace the large 3-pole turn signal relay with the 2-pole hazard relay and see if the signals work. The 2 prongs of the hazard relay should plug into the slots with the Brown wire and the Brown/White wire (Brown with a White stripe).

The headlight may not be working because the headlight fuse is bad, the headlight relay is bad/missing, or the headlight relay diode is bad. Check the 10A Head fuse.

If the fuse is good then you can temporarily bypass the headlight relay by putting a jumper across the Red/Yellow wire and the Blue/White wire at the headlight relay connector. The headlight relay is underneath the fuel tank and should be almost directly above the ignition coils at the front of the frame up by the steering head.

AndyB78 09-23-2016 12:40 AM

Awesome. I will when I get back off night shift and get back to the garage. Thanks.


All times are GMT -6. The time now is 10:24 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2019, jvbPlugin