XS11.com Forums

XS11.com Forums (http://www.xs11.com/forum/index.php)
-   XS11/XJ11 Discussion (http://www.xs11.com/forum/forumdisplay.php?f=2)
-   -   NO 4 carb won't idle (http://www.xs11.com/forum/showthread.php?t=40592)

DELL82 08-21-2013 09:13 AM

NO 4 carb won't idle
 
This problem is about the carbs on a 82 XJ1100 Maxim. Carbs were cleaned and reinstalled. It runs great on all four carbs with throttle open or enrichment cracked a little. When at idle and butter flies closed it does not get gas. With a color tune plug in #4 we see plenty of spark(Dyna coils) but no fire. Crack the throttle and at about 2500~3000RPM we get fire or crack the enrichment ckt and we get fire. Adjustment of the air screw has no effect. After a long run we pull #4 plug and it is perfect beige color.
With the intake boot pulled back and carb cleaner injected in air port we see cleaner coming out of the jet in the bowl area, bowl removed. Removed the air screw and injected cleaner again, we get liquid coming through the air screw hole. With all assembled and engine running, on three cylinders I removed the sync cap and attached a vacuum gauge and got 5.5 PSI of vacuum.
What have I missed? What next to try. I am at wits end on this problem. Any help is welcome. I cannot get fuel/air at idle.
Dell82

bikerphil 08-21-2013 10:16 AM

Pilot circuit probably still clogged. If the bike has sat a while, the ethanol in the fuel will gum up it's tiny passage system pretty quick. You may need to cover holes with your fingers and blow compressed air thru the others to positively remove any remaining debris. It can be somewhat tricky to cover 3 holes at once with your fingers and blow air thru the other, DAMHIK.

trbig 08-21-2013 10:46 AM

I know the later bikes aren't as prone to break the tips of the idle mixture screws off and get lodged in the carb body, but it might be something to check. The "no change" screwing the mixture screw in and out would lead me to check this.

Also, when you cleaned the carbs, were you sure to get that little jet that's in the actual float bowl really clean and free from crud?

sparkfly88 08-21-2013 10:47 AM

http://www.xs11.com/forum/showthread.php?p=419511

Hey Dell! !

I have the EXACT symptoms on my bike on cylinder 1.

Come check out everything going on there.

DELL82 08-22-2013 08:29 AM

Thanks TRBigl, yes the jet is clean. I removed it, while the carb is on the bike and it was clean. I injected carb cleaner in the port also and saw it come out the air screw hole.

sparkfly88, your systems are very similar. I wonder if you check the vacuum on all three ports, used for syncing, prove the valve is closing and not losing vacuum as well as prove the suction is the same as in good carbs without removing the cam cover and checking the valve gaps?

I will check my vacuum this weekend and again remove the bowl and top cap to again inject carb cleaner through all orifices and blow out. Let me know the results.:D
Dell

trbig 08-22-2013 09:01 AM

Quote:

Originally Posted by DELL82 (Post 419847)
I injected carb cleaner in the port also and saw it come out the air screw hole.


Huh?? If you took the bowl off, the jet I was talking about will be in your hand, not on the carbs. If it's clean, you'll get a nice jet of carb cleaner into the bowl.. then when shot into that hole inside the bowl, will shoot straight up and into your eyeball. Yup.. I know that for a fact. lol.

DELL82 08-22-2013 09:44 AM

I too have witnessed the gusher in the eye trick. That is when the bike laughs:D:o
That jet was very clean as well as the one in the carb. I removed the one in the carb and cleaned it out as well as blew up there with compressor. I will blow with a liquid, alcohol, using the compressor to free any debris. Any comments on the vacuum idea?

BA80 08-22-2013 10:32 AM

Check for a vacuum leak in the boots. especially where they meet the head.

DGXSER 08-22-2013 12:15 PM

If it runs better with enrichment, it seems you have an overly lean mixture in that cylinder at idle. Plugs colorup because your running mostly up above 2-3k while riding the bike, so the mains are kicking in.

All this leads to, as previously suggested, a clogged idle circuit. Like Phil suggested, I take my can of carb cleaner with the straw attached, put it in the pilot jet opening in the carb body, then use fingers and such to close off the mix srew opening, the idle air jet hole, and other orifices the spray comes out of, until I am getting the fluid to spray out each of the three holes in the top of the carb. Then use compressed air in a similar fashion.

I usually find one out of those three small holes is not getting the spray it should at first.

DELL82 10-12-2013 09:48 AM

Thank you all for your comments.:D I replaced the #4 carb with one I had from another rack. Air screw set to 2.5 turns out. Bike started and all four cyl were hot and running.:D:D:)
I don't know what is wrong with the original #4 carb but we tested the replacement the same way we did the original. All holes were clear. The removed carb was retested and all holes were clear. We cannot understand why the carb would not run, oh well.:rolleyes:
Since the bike runs great I will now start working on the 2nd gear fix.:eek: I plan to machine the cogs using my milling machine with a precision divider head, digital controls and divider set to 1.5 degrees off plum, like the newer gears are. I will make another thread when that time comes.
Again thanks to all for the help:D:D

natemoen 10-12-2013 11:32 AM

Quote:

Originally Posted by DELL82 (Post 423714)
I will now start working on the 2nd gear fix.:eek: I plan to machine the cogs using my milling machine with a precision divider head, digital controls and divider set to 1.5 degrees off plum, like the newer gears are. I will make another thread when that time comes.
Again thanks to all for the help:D:D

So once you get it figured out we can all mail you our bad gears and you will mill them for us right?

DELL82 10-12-2013 01:53 PM

Wait until I finish the first set then we'll talk about it. :D


All times are GMT -6. The time now is 12:03 PM.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Integrated by BBpixel ©2004-2019, jvbPlugin