Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.06 seconds.
Search: Posts Made By: Bonz
Forum: XS11/XJ11 Discussion 07-17-2013, 06:13 PM
Replies: 32
Views: 16,610
Posted By Bonz
Well, his grips aren't on that tight if I recall,...

Well, his grips aren't on that tight if I recall, and it may well rip them right off the bars! :)
Forum: XS11/XJ11 Discussion 07-16-2013, 05:34 PM
Replies: 32
Views: 16,610
Posted By Bonz
Thanks for swinging by my work at lunch! Good to...

Thanks for swinging by my work at lunch! Good to see the bike running well.

I know we talked about it, but for the sake of the thread and information... After riding your bike the issue you...
Forum: XS11/XJ11 Discussion 07-16-2013, 10:34 AM
Replies: 32
Views: 16,610
Posted By Bonz
Possibly the "slow lurch" was more like the...

Possibly the "slow lurch" was more like the clutch being slipped to get going with the high idle, then it would take off when fully engaged. Same thing on each upshift when you'd let the clutch, the...
Forum: XS11/XJ11 Discussion 07-15-2013, 11:27 PM
Replies: 32
Views: 16,610
Posted By Bonz
Glad that took care of it. Post up here...

Glad that took care of it.

Post up here what you pm'd me about the sluggishness when starting out (then picks up) and at each gear change as well?

I gather this didn't happen on the initial...
Forum: XS11/XJ11 Discussion 07-15-2013, 12:55 PM
Replies: 32
Views: 16,610
Posted By Bonz
Good job, your bike is coming along nicely and...

Good job, your bike is coming along nicely and should be a great runner for years to come.
Forum: XS11/XJ11 Discussion 07-15-2013, 06:52 AM
Replies: 32
Views: 16,610
Posted By Bonz
Good deal! Even though I can't remember to put...

Good deal! Even though I can't remember to put the hoses on the correct vacuum nipples, at least I could remember when I didn't do it right! Let us know if that fixes it.

It is really wet up...
Forum: XS11/XJ11 Discussion 07-14-2013, 09:23 PM
Replies: 32
Views: 16,610
Posted By Bonz
Sebastian, check that the long vacuum hose ( the...

Sebastian, check that the long vacuum hose ( the one I sucked on to show you the click noise the advance unit made when working correctly) coming from the left lower cover( the cover I had off on my...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 07:28 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin