Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 15 of 15
Search took 0.19 seconds.
Search: Posts Made By: Sebastian_99
Forum: XS11/XJ11 Discussion 07-18-2013, 01:01 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Cool, thanks for the tip!

Cool, thanks for the tip!
Forum: XS11/XJ11 Discussion 07-18-2013, 11:22 AM
Replies: 32
Views: 16,611
Posted By Sebastian_99
They aren't tight, whats a good way to make them...

They aren't tight, whats a good way to make them so they dont move around?
Forum: XS11/XJ11 Discussion 07-17-2013, 04:49 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
My bike is the fastest its been now. It screams...

My bike is the fastest its been now. It screams and is a blast!
Forum: XS11/XJ11 Discussion 07-17-2013, 03:19 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Yep, I adjusted the idle back down and solved...

Yep, I adjusted the idle back down and solved that problem.
Forum: XS11/XJ11 Discussion 07-16-2013, 11:21 AM
Replies: 32
Views: 16,611
Posted By Sebastian_99
It picked up fantastically on the interstate when...

It picked up fantastically on the interstate when I rode to work this morning. Especially in the higher gears. I can give a much more accurate assesment once I fix these small little issues.
You...
Forum: XS11/XJ11 Discussion 07-16-2013, 09:55 AM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Looks like the lurching was an idle problem. On...

Looks like the lurching was an idle problem. On my ride to work today I noticed I was idling REALL high, probably because I was trying to adjust it to accomodate those two lines being switched. Im...
Forum: XS11/XJ11 Discussion 07-15-2013, 11:42 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Here is the PM:no more clicking noise after I...

Here is the PM:no more clicking noise after I swapped those two lines. However, the bike is feeling extremely sluggish for some reason. When I put the bike into gear and open up the throttle it does...
Forum: XS11/XJ11 Discussion 07-15-2013, 11:01 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Bonz, natemoen, The clicking was indeed...

Bonz, natemoen,

The clicking was indeed caused by those two lines being switched. I put them on their appropriate connectors and wala, no more weird noise!
Forum: XS11/XJ11 Discussion 07-15-2013, 12:37 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Ah, but you have a garage and I do not! Haha. I...

Ah, but you have a garage and I do not! Haha. I imagine that should solve my weird sound problem and I also have that oil filter cover on order from ebay.
Forum: XS11/XJ11 Discussion 07-15-2013, 12:19 AM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Howard! You rule. I just took a look at the bike...

Howard! You rule. I just took a look at the bike and those two hoses were on the wrong spots. Im going to switch them tomorrow after work (its too damn wet outside to do so now) and I'll let you...
Forum: XS11/XJ11 Discussion 07-14-2013, 06:56 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
The vacuum advance is connected to the...

The vacuum advance is connected to the appropriate spot.
As for the oil light, I looked at the tail light and it is not burned out, however, I did notice I dont have running lights right now! ...
Forum: XS11/XJ11 Discussion 07-14-2013, 06:26 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Here is a video so you can hear the exact sound. ...

Here is a video so you can hear the exact sound.
http://youtu.be/37NbqNE-wGQ
Forum: XS11/XJ11 Discussion 07-14-2013, 06:22 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
In regards to the oil light, I may have bumped a...

In regards to the oil light, I may have bumped a sensor now that I think about it. The light didn't come on until after I came home and rode with the clicking noise. It came on after I pulled the...
Forum: XS11/XJ11 Discussion 07-14-2013, 06:17 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Would it be helpful if I posted a video of the...

Would it be helpful if I posted a video of the noise?
Forum: XS11/XJ11 Discussion 07-14-2013, 05:46 PM
Replies: 32
Views: 16,611
Posted By Sebastian_99
Clicking sound on left side of engine

I am trying to diagnose a clicking sound on the left side of my '79 SF.
Yesterday Bonz and I met up to clean and rebuild my carbs and do a quick oil change. We had a slight problem with the oil...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT -6. The time now is 08:13 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin