Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 25 of 57
Search took 0.33 seconds.
Search: Posts Made By: AggiesaurusRex
Forum: XS11/XJ11 Discussion 09-24-2018, 11:35 AM
Replies: 6
Views: 340
Posted By AggiesaurusRex
help...again

Here we are several months later and I still have no running bike.
PLEASE HELP.

Can someone who knows a little about electrical systems and coils help explain why I have voltage to my Accel...
Forum: XS11/XJ11 Discussion 01-02-2018, 04:02 PM
Replies: 4
Views: 742
Posted By AggiesaurusRex
Wiring Help

I'm still in need of some electrical help from the more experienced XS11 folks.
I'm on the final stages of a rebuild and have done everything I can do to fix and track down the problems myself. But...
Forum: XS11/XJ11 Discussion 10-17-2017, 09:47 AM
Replies: 21
Views: 2,298
Posted By AggiesaurusRex
Another question, should my stator cover be warm...

Another question, should my stator cover be warm when troubleshooting the mysterious drop? This is when the bikes not running, it's not turning over, only the key is switche'd and the cover gets...
Forum: XS11/XJ11 Discussion 10-09-2017, 04:23 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Unfortunately that's not it either. Tip over...

Unfortunately that's not it either. Tip over switch was removed by previous owner, deleted completely from the wiring.
Forum: XS11/XJ11 Discussion 10-09-2017, 03:23 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Unfortunately or fortunately, depending on how...

Unfortunately or fortunately, depending on how you look at it, the killswitch is fine, I have power through it and the button functions fine, shuts of power when it should, and when on it's not a...
Forum: XS11/XJ11 Discussion 10-09-2017, 01:12 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Motoman that's not the problem as I have 12V at...

Motoman that's not the problem as I have 12V at that connection.
As I understand that red/white powers into the TCI box, my white/red, grey, and orange have basically no voltage among them.
Forum: XS11/XJ11 Discussion 10-06-2017, 08:46 PM
Replies: 21
Views: 2,298
Posted By AggiesaurusRex
I cleaned up all the ground points and increased...

I cleaned up all the ground points and increased the size of a few of the gauge wires, that has eliminated the smoking ground problem. Thanks! Any ideas about the voltage problem?
Forum: XS11/XJ11 Discussion 10-06-2017, 08:43 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Yep, ballast is gone. My Red/Yellow is 0.02...

Yep, ballast is gone.
My Red/Yellow is 0.02 after switching the key on, with the starter held it climbs to 8V.
My bottom Red/White (on bottom pin in TCI) which leads to my pickup coils reads 11.2,...
Forum: XS11/XJ11 Discussion 10-06-2017, 08:56 AM
Replies: 21
Views: 2,298
Posted By AggiesaurusRex
Okay, here is what I found. Voltage across my...

Okay, here is what I found. Voltage across my battery is 12.5, I tested everything right after turning the key each time.
My Red/Yellow is 0.02 after switching the key on, with the starter held it...
Forum: XS11/XJ11 Discussion 09-29-2017, 09:43 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
I'm trying to learn as I go... Sorting out...

I'm trying to learn as I go... Sorting out electrical issues is immensely easier if someone with experience can lead you to water. The whole point of this forum is to get help. If you aren't here to...
Forum: XS11/XJ11 Discussion 09-29-2017, 09:33 PM
Replies: 21
Views: 2,298
Posted By AggiesaurusRex
I have power going into the TCI but none coming...

I have power going into the TCI but none coming out, am I doing something wrong? (Assume I know nothing)
Forum: XS11/XJ11 Discussion 09-29-2017, 09:00 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
I have the Acewell Coils, so I don't think I have...

I have the Acewell Coils, so I don't think I have a ballast resistor?
Forum: XS11/XJ11 Discussion 09-29-2017, 08:01 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
hi fellas, I'm all ready to rumble but no...

hi fellas,
I'm all ready to rumble but no spark. Zip. Nada.
Its a harness from basically from scratch, it had to be done, I followed the manual and used what I could of the old harness to build to...
Forum: XS11/XJ11 Discussion 09-03-2017, 01:35 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Finally took the starter apart, looks like the...

Finally took the starter apart, looks like the ground? wire that runs along the inside case of the starter broke loose from where it adheres to the ground bolt, then being loose was able to jam...
Forum: XS11/XJ11 Discussion 07-25-2017, 08:51 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
You are bang on. I'm continually impressed with...

You are bang on. I'm continually impressed with this site. I pulled the starter motor and when I try to spin its gears manually with my fingers I cannot in either direction. With the starter out I...
Forum: XS11/XJ11 Discussion 07-25-2017, 07:26 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Everything goes fine clockwise I can spin it...

Everything goes fine clockwise I can spin it around fine, not in gear, nothing fell, no binding any other time.
Forum: XS11/XJ11 Discussion 07-25-2017, 06:43 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
Why can't I spin my motor counterclockwise? I'm...

Why can't I spin my motor counterclockwise? I'm trying to swap two of the exhaust shims and per the manual the motor needs to spin counterclockwise to do this. Plugs are out and it has a LOT of...
Forum: XS11/XJ11 Discussion 06-07-2017, 08:09 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
3Phase, https://youtu.be/umDr0mPuyQc ...

3Phase,

https://youtu.be/umDr0mPuyQc

Here I was thinking I'd be up and running in a week.
Forum: XS11/XJ11 Discussion 06-07-2017, 03:31 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
SO... I'm curious on how everyone cleans their...

SO... I'm curious on how everyone cleans their engine for rebuilds, by that I mean the insides and mating surfaces. I've begun the slow and annoying removal of the base gaskets and head gaskets via...
Forum: XS11/XJ11 Discussion 05-25-2017, 08:12 AM
Replies: 26
Views: 5,010
Posted By AggiesaurusRex
He charges $150 for the work.

He charges $150 for the work.
Forum: XS11/XJ11 Discussion 05-24-2017, 02:20 PM
Replies: 26
Views: 5,010
Posted By AggiesaurusRex
Thanks guys! Also, just to check again, this is...

Thanks guys! Also, just to check again, this is what the shop says they do
"Your cylinder will be bored and honed, each piston
will be hand fitted to itís bore.
The piston to wall clearance...
Forum: XS11/XJ11 Discussion 05-18-2017, 05:33 PM
Replies: 26
Views: 5,010
Posted By AggiesaurusRex
I know nothing, and I need explicit directions....

I know nothing, and I need explicit directions. Lol
I just got the Japan 1196 Big Bore kit in the mail, my cylinders are off and I have a shop a friend who did a big bore kit recommend a machine...
Forum: XS11/XJ11 Discussion 05-17-2017, 12:11 PM
Replies: 14
Views: 1,927
Posted By AggiesaurusRex
Well I was interested... until I saw it was a...

Well I was interested... until I saw it was a thousand bucks. OUCH.
Forum: XS11/XJ11 Discussion 04-04-2017, 06:19 PM
Replies: 42
Views: 6,032
Posted By AggiesaurusRex
Thoroughly bummed all the photos are no longer...

Thoroughly bummed all the photos are no longer viewable. This sounds awesome.
I've got to start fishing for reasons to send Joe my motor for the same treatment!
Forum: XS11/XJ11 Discussion 04-04-2017, 06:01 PM
Replies: 59
Views: 8,188
Posted By AggiesaurusRex
If you scroll up Bonz you can see a picture of...

If you scroll up Bonz you can see a picture of all the carbon, none of the valves could close fully because of the carbon. It was thick and everywhere. The last picture is after hours of cleaning....
Showing results 1 to 25 of 57

 
Forum Jump

All times are GMT -6. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin