Home arrow Forums



Go Back   XS11.com Forums > Search Forums

Showing results 1 to 7 of 7
Search took 0.34 seconds.
Search: Posts Made By: warpin987
Forum: XS11/XJ11 Discussion 10-27-2012, 02:12 PM
Replies: 16
Views: 12,821
Posted By warpin987
Here is a picture of it ...

Here is a picture of it
http://www.flickr.com/photos/8070331@N07/8128494334/

**Hey Warpin**, to post the photo and have it show, in Flicker, click on the SHARE drop down, then select the HTML/BB...
Forum: XS11/XJ11 Discussion 10-27-2012, 02:08 PM
Replies: 16
Views: 12,821
Posted By warpin987
Everyone, Thank you for all your help. It was...

Everyone,
Thank you for all your help. It was the TCI. I ordered a used one off ebay, plugged it in, now have spark to all the cylinders. No have a problem with the carbs. Took them apart to clean...
Forum: XS11/XJ11 Discussion 10-19-2012, 12:43 AM
Replies: 16
Views: 12,821
Posted By warpin987
So After testing the tci box a little more I am...

So After testing the tci box a little more I am not getting any voltage out of the white/red connector on the TCI box. Is it the box or wiring? I re soldered and still no voltage.
Forum: XS11/XJ11 Discussion 10-15-2012, 04:50 PM
Replies: 16
Views: 12,821
Posted By warpin987
So the wires could be split all the way up to the...

So the wires could be split all the way up to the plug behind the fuse box? Any easy way to replace that?
Forum: XS11/XJ11 Discussion 10-15-2012, 03:49 PM
Replies: 16
Views: 12,821
Posted By warpin987
Do the actual pickups go bad? Does anyone know...

Do the actual pickups go bad? Does anyone know where to get any pick up coils?

John Warpinski
Forum: XS11/XJ11 Discussion 10-15-2012, 03:47 PM
Replies: 16
Views: 12,821
Posted By warpin987
Thanks for the help so far guys! That patch had...

Thanks for the help so far guys! That patch had already been done once on the pickup coil wires. I couldnt find any splits the way the walkthrough said, but did it again. Still no spark. I checked...
Forum: XS11/XJ11 Discussion 10-05-2012, 10:10 PM
Replies: 16
Views: 12,821
Posted By warpin987
Left coil not producing spark

Hey Everyone,
I just joined this forum today! About a month ago I bought a 1979 XS1100F. It wasnt running at the time and still isn't. I am having problems getting spark out of the left coil...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -6. The time now is 04:12 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin