Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2018, 11:35 AM
AggiesaurusRex's Avatar
AggiesaurusRex AggiesaurusRex is offline
XSive
 
Join Date: Apr 2016
Location: Orlando, FL.
Posts: 57
help...again

Here we are several months later and I still have no running bike.
PLEASE HELP.

Can someone who knows a little about electrical systems and coils help explain why I have voltage to my Accel coils ONLY when I'm touching the towers.
Yes I have voltage INTO the TCI, over 13v.
I have nothing coming out unless I'm touching the towers that the grey and orange and red/white wires attach to. Why?!?!
Coils are grounded by brackets AND I added another ground to frame under the brackets.

If any one is in the Orlando area I'm willing to PAY for help!
__________________
80G
Reply With Quote
  #2  
Old 09-24-2018, 12:52 PM
DiverRay's Avatar
DiverRay DiverRay is offline
Moderator
 
Join Date: Nov 2004
Location: Aptos, CA (Santa Cruz County) 831-234-8721 C
Posts: 6,560
can you post a photo or two of the wires as they are now? It would be nice to see the wires at the coils, with the plug wires on the plugs, the pickup coil wires under the left crank cover, and a photo of the right hand control, as that is the kill switch area, a possible problem.
If you can't post, email to ray(at)rjmatteis(dot)com, and I can have a look at them.
__________________
Ray Matteis
KE6NHG
2011 Kawasaki Concours, BLACK
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
'99 altima, rain vehicle with ft8900.
Reply With Quote
  #3  
Old 09-24-2018, 09:05 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,618
Hey Aggie,

Aside from posting/sending the photos, would like a little more clarification of what you mean by touching the "towers" of the grey/orange and red/white wires??

You have the 80 year which still uses the ballast resistor. You have Accel coils, but don't know if you have the 3 ohm or the 1.5 ohm type? If the 3 ohm type, you need to bypass and remove the ballast resistor.

The TCI routes power to the ballast resistor only after the engine is running. During the starting mode it bypasses the resistor and sends power directly to the coils to provide the full batttery/12V+ power for stronger sparks. It's expecting to have OEM 1.5ohm coils and they would burn up with full 12V all the time, hence the 1.5 ohms resistor to drop the voltage down to ~9 when running. The TCI will see 1.5 ohms with resistor and 1.5 ohms in the coils for a total of 3 ohms. With newer 3.0 ohm coils, the Ballast resistor isn't needed.

Can't help with the local Xsive, BikerPhil lives way south near Ft Lauderdale, so may be too far for him to easily travel. You may be able to post in the Member's Forum for anyone closer to the Orlando area.

T.C.
Reply With Quote
  #4  
Old 09-25-2018, 02:28 AM
kboehringer's Avatar
kboehringer kboehringer is offline
XSive Maximus
 
Join Date: May 2015
Location: Peachtree City, Georgia.
Posts: 867
Visiting Orlando.....but not too soon...

Quote:
Originally Posted by AggiesaurusRex View Post
…...If any one is in the Orlando area...….
AggiesaurusRex,,
I plan to be in the Orlando area at sometime in the next few months to visit one of my very best friends. Unfortunately, the time line has not yet been determined probably something like early December.

Otherwise, drag it up I-75 to ATL and I'll make it run.

Best I can do.....

KURT
__________________
Kurt Boehringer
Peachtree City, Georgia

1970 - CT70K0 - Mini-Trail
1979 - XS1100SF - Pensacola
1980 - XS1100SG - The Duck
1980 - XS1100SG - Mayberry Duck
1981 - XS1100SH - DEAD Duck Café
1981 - XJ550 Maxim - Mini-Maxim
1982 - XJ650 SECA - Hurricane
2016 - FJR1300A - Montgomery
Reply With Quote
  #5  
Old 09-28-2018, 05:15 PM
Fearthepack's Avatar
Fearthepack Fearthepack is offline
XStremely XSive
 
Join Date: May 2012
Location: Orlando, Fla.
Posts: 255
I'm in Orlando but not an electrical guru but have good luck getting things to run....I believe i have an 1980 special wire harness and coils if you want to try them out to see if the bike will run. Could point you toward your real issue or at least rule some stuff out.
__________________
1979 F worst one i could find
to convert into a bobber/ streetfighter!
_________________________________

We can't all get along!
Reply With Quote
  #6  
Old 09-28-2018, 11:43 PM
DiverRay's Avatar
DiverRay DiverRay is offline
Moderator
 
Join Date: Nov 2004
Location: Aptos, CA (Santa Cruz County) 831-234-8721 C
Posts: 6,560
The 80 Special has a different wire harness. With that said, two people looking and trying is ALWAYS better than one frustrated person.
When you are both there, try these two items.
1. Bypass the kill switch. It's the red/white and black/white wires going to the right hand control, IIRC. The connector has the start blue/white, kill, red/white in and blue/white out. Disconnect the control connector and jumper the two red/white blue/white wires. Then with the right side cover off, you can jump the starter with a short bit of wire on the solenoid to try and start the bike.
2. Disconnect the 4 prong connector from the TCI. Use a VOM to test the resistance between White red and white green, bottom two, for 720 Ohms, then check Yellow red and yellow green, top two. If the resistance is between 660 and 800 Ohms, you are just within specs. If you have one at say 760, and the other is at 860, you have a problem with at least one pickup coil or wire.
__________________
Ray Matteis
KE6NHG
2011 Kawasaki Concours, BLACK
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
'99 altima, rain vehicle with ft8900.
Reply With Quote
  #7  
Old 09-29-2018, 09:11 AM
skids's Avatar
skids skids is offline
XS-XJ Super Guru
 
Join Date: Jul 2002
Location: Florissant, CO, USA
Posts: 4,836
I sound like a broken record to many here, but ensure that it is in neutral before you jump the solonoid or it could roll off the sidestand!
__________________
Skids (Sid Hansen)

Down to two 1978 E's. Both stock air boxes with K&N filters, one with 81H pipes and carbs,
One with Jardine 4-1 pipes. 8500 feet elevation.
03 Honda ST1300 ABS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:24 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2018, jvbPlugin