Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > Other Bike Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 06-07-2018, 10:06 AM
Aches n Pains's Avatar
Aches n Pains Aches n Pains is offline
XStremely XSive
 
Join Date: Sep 2009
Location: Reston, Va.
Posts: 333
Electrical issue

Hi guys. A friend of mine rides a mid 80's Honda 750. When he gets on the throttle the tail light goes off. Any thoughts?

Thanks,
Aches n Pains (Doug)
__________________
1995 KZ100P
Pods, jets, pipes, cam adjuster, oil cooler

1977 Ironhead - custom build
Hot engine, custom frame, KZ front and rear, high torque starter, alternator conversion, Progressive shocks, Thunderheart wiring, Dyna ignition, oil cooler, Dakota Digital instruments, etc.

Sold all my XS's to Eastcoaster but still love to keep up with you guys. This is the best cycle forum on the web.
Reply With Quote
  #2  
Old 06-07-2018, 05:08 PM
DAVINCI DAVINCI is offline
XS-XJ Guru
 
Join Date: Jan 2011
Location: Whitestone, NY
Posts: 1,038
That bike is faster than the speed of light, don't change a thing!
__________________
Former owner, but I have NO PARTS LEFT!
Reply With Quote
  #3  
Old 06-09-2018, 12:02 PM
Old Red Old Red is offline
XStremely XSive
 
Join Date: Jul 2012
Location: Greenville, NC
Posts: 278
Sounds like a loose connection. I would start at the tail light bulb and itís ground.
__________________
80SG, 81SH, 80 standard parts bike, 81SH parts bike
and new to me 78 standard dresser
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 10:20 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2018, jvbPlugin