Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > Forum How To

Reply
 
Thread Tools Display Modes
  #1  
Old 06-12-2007, 08:25 PM
ScottsXS's Avatar
ScottsXS ScottsXS is offline
Truly XSive
 
Join Date: Sep 2005
Location: Park forest, IL
Posts: 168
pic posting

can someone tell me how to post pics
__________________
when in doubt...get a bigger hammer
'78 XS11e, '79 XS11sf,'81 Mazda RX7, '83 XJ650lj Turbo, '95 Ford F150, '93 Chevy K2500, '04 Honda Pilot,
'89 Arctic Cat Wildcat, '89 Arctic Cat El Tigre 530, '81 Arctic Cat Trailcat 340, '79 john deere trailfire 440,
'78 Cadillac Seville
Don't steal the government hates competition

Reply With Quote
  #2  
Old 06-12-2007, 09:00 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,619
Not trying to be a smarta$$, but you found this forum, did you not see the first STICKY thread in this forum that says.....

HOW TO POST PHOTOS? Take a look at it, I think you'll find it pretty self explanatory!
T.C.
Reply With Quote
  #3  
Old 06-13-2007, 03:20 PM
ScottsXS's Avatar
ScottsXS ScottsXS is offline
Truly XSive
 
Join Date: Sep 2005
Location: Park forest, IL
Posts: 168
to be perfectly honent topcat i did not see that sticky but thanx anyways
__________________
when in doubt...get a bigger hammer
'78 XS11e, '79 XS11sf,'81 Mazda RX7, '83 XJ650lj Turbo, '95 Ford F150, '93 Chevy K2500, '04 Honda Pilot,
'89 Arctic Cat Wildcat, '89 Arctic Cat El Tigre 530, '81 Arctic Cat Trailcat 340, '79 john deere trailfire 440,
'78 Cadillac Seville
Don't steal the government hates competition

Reply With Quote
  #4  
Old 09-04-2007, 05:45 PM
STEPPENWOLF's Avatar
STEPPENWOLF STEPPENWOLF is offline
XS-XJ Guru
 
Join Date: Jan 2007
Location: CINCINNATI OH
Posts: 1,384
Test,think I may have found my computer problem with posting pics and web site,1st tryhttp://www.ohiobarns.com/othersites/wallmurals/floodwall/wm35-73-01.html here we go
__________________
'80 XS1100 SG
Don't let the good times pass you by..grab all you can
https://www.youtube.com/watch?v=x_Z4cjUlIo4
Reply With Quote
  #5  
Old 09-04-2007, 05:50 PM
STEPPENWOLF's Avatar
STEPPENWOLF STEPPENWOLF is offline
XS-XJ Guru
 
Join Date: Jan 2007
Location: CINCINNATI OH
Posts: 1,384
http://www.ohiobarns.com/othersites/...m35-73-01.html second try
__________________
'80 XS1100 SG
Don't let the good times pass you by..grab all you can
https://www.youtube.com/watch?v=x_Z4cjUlIo4
Reply With Quote
  #6  
Old 09-04-2007, 05:53 PM
STEPPENWOLF's Avatar
STEPPENWOLF STEPPENWOLF is offline
XS-XJ Guru
 
Join Date: Jan 2007
Location: CINCINNATI OH
Posts: 1,384
HEE HAW I did it on the second try!!!!Will work on pics next. The website I sent by the way is a cool place to ride to,will be there the first of october.
__________________
'80 XS1100 SG
Don't let the good times pass you by..grab all you can
https://www.youtube.com/watch?v=x_Z4cjUlIo4
Reply With Quote
  #7  
Old 04-06-2008, 03:45 PM
Getty Getty is offline
Truly XSive
 
Join Date: Feb 2008
Location: Denver, CO
Posts: 127
{ic Practice



[IMG]<a href="http://www.photodump.com/Getty/IMG_0897.html">IMG_0897</a>[/IMG]



__________________
Getty

1980 SG

Last edited by Getty; 04-06-2008 at 03:48 PM.
Reply With Quote
  #8  
Old 04-06-2008, 04:48 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,619
Hey Getty,

REgrettably, Photodump changed their policy and don't allow direct linking/showing of the photos!

When you are viewing your photos in your album, select the POST script they provide, vs. the URL or the Link script. IT will show a thumbnail of the photo, and allow the person to click on the photo to then SEE The full sized one! Just copy the script and paste it directly into the post, don't even bother using the IMG button, because photodump has already included the IMG tags and URL tags in the script they provide! HTH!
T.C.
Reply With Quote
  #9  
Old 04-15-2008, 08:39 PM
snowdog51's Avatar
snowdog51 snowdog51 is offline
XStremely XSive
 
Join Date: May 2006
Location: st. paul ,mn
Posts: 348
pics

__________________
bill hane
Reply With Quote
  #10  
Old 06-06-2009, 07:38 PM
gene gene is offline
XStremely XSive
 
Join Date: Mar 2009
Location: Weston, Fla.
Posts: 263
Reply With Quote
  #11  
Old 04-04-2011, 12:20 AM
roccet's Avatar
roccet roccet is offline
Truly XSive
 
Join Date: Jan 2009
Location: bend oregon
Posts: 102
test

<img src="http://s142.photobucket.com/albums/r90/tarmacsports/?action=view&current=IMG_5514.jpg" border="0" alt="arrow" />

[IMG]<a href="http://s142.photobucket.com/albums/r90/tarmacsports/?action=view&current=IMG_5514.jpg"</a>[/IMG]

ok im not getting it .. how in the world .. what am i missing i have read the instructions 20 times.. and thought i would try just some old html..
nothing is working.

Last edited by roccet; 04-04-2011 at 12:23 AM.
Reply With Quote
  #12  
Old 04-04-2011, 06:31 AM
DGXSER's Avatar
DGXSER DGXSER is offline
Doctor of XSology(Deceased)
 
Join Date: Nov 2008
Location: Cincinnati, Ohio
Posts: 9,769
Looks like your using Photobucket. In Photobucket, hover over a picture and the link menu drops down below it. The last link at the bottom is the "IMG" link. If you click on that link, it says "copied".

Now came back to XS11.com and your post, hit the return key to start a new line, and then hit Ctrl V, or right click and choose paste, however you paste. hit a return so that IMG link is on its own. That should get your photos showing up.

Also as you write a post you can use the "Preview Post" button to see is the pics will show up before you submit it.
__________________
Life is what happens while your planning everything else!

When your work speaks for itself, don't interrupt.

81 XS1100 Special - Humpty Dumpty
80 XS1100 Special - Project Resurrection


Previously owned
93 GSX600F
80 XS1100 Special - Ruby
81 XS1100 Special
81 CB750 C
80 CB750 C
78 XS750
Reply With Quote
  #13  
Old 04-04-2011, 09:19 PM
Ken Talbot's Avatar
Ken Talbot Ken Talbot is offline
Super Moderator
 
Join Date: Jun 2002
Location: Revelstoke, BC
Posts: 4,250
Quote:
Originally Posted by roccet View Post

<img src="http://s142.photobucket.com/albums/r90/tarmacsports/?action=view&current=IMG_5514.jpg" border="0" alt="arrow" />

[IMG]<a href="http://s142.photobucket.com/albums/r90/tarmacsports/?action=view&current=IMG_5514.jpg"</a>[/IMG]
Forget that top line of code altogether

From the second line,
delete <a href="
delete ?action=view&current=
delete "</a>
__________________
Ken Talbot

Last edited by Ken Talbot; 04-04-2011 at 09:22 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 10:22 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin