Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #16  
Old 03-05-2019, 10:10 AM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
Yes! It was a nice end to a very strange issue. Here's a link with the rear blinker working https://drive.google.com/open?id=1eb...ozb-fc4FcDBZra
__________________
79 XS1100SF
Reply With Quote
  #17  
Old 03-05-2019, 08:58 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,493
I still think it had something to do with the single dash indicator which is unique to the 79 Special.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #18  
Old 03-06-2019, 01:02 PM
Do Lee's Avatar
Do Lee Do Lee is offline
XStremely XSive
 
Join Date: Feb 2003
Location: Victoria, Texas
Posts: 253
Thumbs up LED Issues

It's been several years since I've logged on the sight, I'm back into riding again.

This is what I encountered when I converted my 79SF to LED lighting.

Scott,
If you have a 79 Special and your using the stock pilot box the problem is at the turn signal indicator light. The left turn signal (brown wire) goes into the socket and the right turn signal (dark green wire) is attached to the outer part of the socket (shell). So the left and right turn signal circuits are linked at this point. The incandescent bulbs don't care which way the voltage flows as long as it goes to ground. The LED with little resistance sees the voltage coming and lights all the turn signals. I can't remember how the lights work when the left or right signal switch is turned on but one would flash the instrument indicator and the other would turn the instrument indicator on dim. The 79 XS Special was the only year model to have the turn signal indicator as a single light in the instrument pilot box. To make the 79 Special turn signals to work properly you will have to change out your instrument pilot box with a 1980 or 1981 Special or any Standard instrument pilot box (with indivual lights for the left and right turn signal indicators) and rewire the plug to work on your bike.
I went through the same problems a couple years ago.

I hope this helps.

I forgot to say that I used a standard pilot box and I'm just using the turn signal indication lights.
I also tried to use LED's for all my instrument lights and found out that the high beam warning light would stay on all the time with an LED. I guess this circuit has a small amount of current flow to light the incandescent bulb (very dim) for bulb burn out. All others worked fine.
__________________
Do'Lee
XS1100SF "Green Hornet"
(1) XS1100LG "Midnight Dream" Restoration has begun.
(2) XS1100LG "Midnight Madness" Waiting to be next
(5) multi partsters for bobber "Ruby Red II" On the list.
SR500H "Silver Streak"
Reply With Quote
  #19  
Old 03-06-2019, 02:23 PM
Marc_B's Avatar
Marc_B Marc_B is offline
XSive
 
Join Date: Aug 2017
Location: South Burlington, VT
Posts: 14
The issue was definitely solely due to the indicator light... Thankfully the blinkers I replaced the OEM ones up front with mimic the wattage close enough so the little power from the indicator light does not turn on all the blinkers. I think for now I am going to keep the small incandescent aftermarket ones up front and LED's in the back as they look pretty good (almost exact to the original LED's I bought for the front) and run it as is. I am glad to know I could use a different year pilot box, didn't even think of that.

Appreciate the help!
__________________
79 XS1100SF
Reply With Quote
  #20  
Old 03-08-2019, 03:24 PM
Jeff Pattee's Avatar
Jeff Pattee Jeff Pattee is offline
XSive
 
Join Date: Sep 2010
Location: Eugene, Oregon
Posts: 21
LED blinkers

I got two lamp pigtails and wired them under the seat and blacked them out with ele. tape....why buy resisters when an old lamp will do.
__________________
"Pop.pa Pipes"
Tends to overthink even the smallest little glitches

1978 XS1100
'79 Special Tank
210 air pilots, 137.5 Mains
4 into 2 Jardines
1st over, standard bore
1978 Intake cam
Later style exhaust cam
Reply With Quote
  #21  
Old 03-10-2019, 08:25 AM
Schming's Avatar
Schming Schming is offline
XS-XJ Guru
 
Join Date: Jul 2009
Location: Pittsburgh,PA
Posts: 1,821
Quote:
Originally Posted by Jeff Pattee View Post
I got two lamp pigtails and wired them under the seat and blacked them out with ele. tape....why buy resisters when an old lamp will do.
Be careful of the heat the incandescent bulbs produce.

Electrical tape wrapped bulbs may catch fire.

You can also paint the bulbs black.
__________________
1980 XS1100G "Dolly G" Full Dresser (with a coat of many colors )
1979 XS1100SF (stock-euro mods planned)
1984 XV700L Virago (to be hot-modded)
1983 XJ750MK Midnight Maxim (semi-restored DD)
1977 XS650D ( patiently awaiting resto)

Sometimes it takes a whole tank of gas before you can think straight.

Last edited by Schming; 03-10-2019 at 08:28 AM.
Reply With Quote
Reply

Tags
blinkers, electronics, led, troubleshooting

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:01 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin