Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > Members Lounge

Reply
 
Thread Tools Display Modes
  #1  
Old 08-17-2018, 02:16 AM
Rasputin's Avatar
Rasputin Rasputin is offline
XS-XJ Super Guru
 
Join Date: Apr 2008
Location: Lacombe, Alberta, Canada
Posts: 3,120
Fix for site?

Has anyone come up with a fix for those of us who have trouble accessing the site? Next to impossible to get on let alone navigate. Most times have to give up after repeated attempts, only to gain access and then hit the back button a thousand times or so to navigate.
__________________
2-79 XS1100 SF
2-78 XS1100 E Best bike Ever
80 XS 1100 SG Big bore kit but not fully running yet.
Couple of more parts bikes of which 2 more will live!
Reply With Quote
  #2  
Old 08-17-2018, 10:16 AM
MaximPhil MaximPhil is offline
XS-XJ Super Guru
 
Join Date: May 2004
Location: Mississauga, ON CANADA
Posts: 3,875
Quote:
Originally Posted by Rasputin View Post
Has anyone come up with a fix for those of us who have trouble accessing the site? Next to impossible to get on let alone navigate. Most times have to give up after repeated attempts, only to gain access and then hit the back button a thousand times or so to navigate.
Hi Rasputin,
I deleted my bookmark and started with a fresh search then saved that as my bookmark. Has been working fine...so far. On PC with Google
Good luck
Phil
__________________
1981 XS1100 H Venturer ( Addie)
1983 XJ 650 Maxim
2004 Kawasaki Concours. ( Black Bear)
Reply With Quote
  #3  
Old 08-17-2018, 03:20 PM
JeffH JeffH is offline
XS-XJ Guru
 
Join Date: Dec 2011
Location: Atlanta, GA.
Posts: 1,148
Sorry to hear you are having troubles
It sure is frustrating when stuff that used to work just fine isn't working properly for some can't find reason

I'm on the xs11.com regularly and it is working speedy as always
ON-OFF log In-Out no problems

Although like apparently like everybody or almost everybody, to log into my User I need to do that trick. To log in I'm still having to do that User Name, Password, Click Remember me in that box.

Then when page opens that shows the Database Error I just click on that red Refresh and presto i'm logged in so I can get on threads and look at PM's


With the kind of SPEED issues you are having I'd have to ask what OS you are using. Like Windows Vista. I had Windows Vista on a circa 2012 Laptop and Desktop and those just slowed to worthless door stop. They were high end computers in 2012 but this year they just started going too slow so I built some new ones. The CPU was the culprit not really RAM memory or storage. New ones I built with new motherboards and new CPU etc., those rocket along just fine. In my case, it wasn't the internet, it wasn't the sites speed it was my OS, CPU and config that got obsolete.

So maybe look at that. Doubtful its .com -but- who knows. That's the frustration.

Jeff

Would be nice for JP or TC to know how many XSives can't get into their User Account so they can Post. Traffic seems down but if some XSives are having trouble just getting logged in then hope the magic trick works so at least they can continue posting
__________________
78' XS1100 E
78' XS1100 E
78' XS1100 E

'73 Norton 850 Commando
'99 Triumph Sprint ST
'02 G-Wing GL1800

Last edited by JeffH; 08-17-2018 at 03:27 PM.
Reply With Quote
  #4  
Old 08-17-2018, 06:52 PM
motoman motoman is offline
Master of XSology
 
Join Date: Aug 2005
Location: Grand Junction, Colorado
Posts: 8,132
Works identically the same way for me as does for Jeff...….not an issue.
__________________
81H Venturer1100 "The Bentley" (on steroids) 97 Yamaha YZ250(age reducer) 92 Honda ST1100 "Twisty"(touring rocket) Age is relative to the number of seconds counted 'airing' out an 85ft. table-top.
Reply With Quote
  #5  
Old 08-17-2018, 07:49 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,399
Yep, but my friend, a new XJ11 owner, has been trying to join now for over a month but can't get in. Something is broken.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, Kerker, 14MM M/C (152K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (115K miles)

"If it ain't broke, modify it"

25+ year XS11 owner

Reply With Quote
  #6  
Old 08-17-2018, 11:38 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,618
Quote:
Hey folks,

I was just chatting/texting/IM'ing with the Webmaster a couple of days ago, he had not seen the emails from the HOSTing site I had sent him a few weeks earlier, got stuck in JUNK folder. He mentioned about possibly other choices besides vBulletin. I'm not a programmer, but I brought up the concern about the ability for other FORUM software to be able to IMPORT vBulletin databases and such so that we would not loose the 16+ years worth of threads/posts/ knowledge base that is stored there!?!?

We have another fellow who is a Database GURU, that's his IT job, and he will be working with the Webmaster to hash out the best options going forward to try to get the site's software updated and fully functioning again, but that will take some time I'm sure.

When the update is finally ready to install, the site will be shut down temporarily and folks will see a message page about that when they try to access the site. Stay tuned!.

T.C.
Phil,

Sorry, but with the newer BROKEN part of the site, was moved to a new server with some newer hardware coded PHP code, and it's not fully compatible with the OLD version of vBulletin that we are running, and that's why I can't add any new members anymore! The ADMIN section won't load completely correctly, so I can select to SAVE any changes I make to a user's account, that's why I haven't been able to register any new applicants!

If you can let your friend know that it's beyond my control right now, and hopefully it'll get fixed some time soon, but have NO ETA on that, could be months still!?

T.C.
__________________
T. C. Gresham
81SH "Godzilla" . . .1179cc super-rat.
79SF "The Teacher" . . .basket case!
History shows again and again,
How nature points out the folly of men!
Reply With Quote
  #7  
Old 08-18-2018, 08:25 AM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,399
Quote:
If you can let your friend know that it's beyond my control right now, and hopefully it'll get fixed some time soon, but have NO ETA on that, could be months still!?
Thanks TC, I'll tell him.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, Kerker, 14MM M/C (152K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (115K miles)

"If it ain't broke, modify it"

25+ year XS11 owner

Reply With Quote
  #8  
Old 08-19-2018, 12:27 PM
gene gene is offline
XStremely XSive
 
Join Date: Mar 2009
Location: Weston, Fla.
Posts: 255
Site has been a disaster from my end. I tried posting all day yesterday.
__________________
Gene (Florida)
1980 XS1100SG
Accel Coils
4-1 Jardine Exhaust
Reply With Quote
  #9  
Old 08-20-2018, 10:17 PM
DiverRay's Avatar
DiverRay DiverRay is offline
Moderator
 
Join Date: Nov 2004
Location: Aptos, CA (Santa Cruz County) 831-234-8721 C
Posts: 6,562
As stated earlier in this post, DELETE ALL info about the site from your computer browser(after writing down your user name and password!). This is all bookmarks, cookies, etc.
Then restart your browser and type xs11.com into the site bar.
Login using your name and password that you saved on paper(remember paper?).
That should clear things up.
When the server was moved, the IP of the server changed. Unless you do this, your browser keeps trying to find xs11.com at the old IP, and hence the problems.
__________________
Ray Matteis
KE6NHG
2011 Kawasaki Concours, BLACK
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
'99 altima, rain vehicle with ft8900.
Reply With Quote
  #10  
Old 08-20-2018, 10:49 PM
gene gene is offline
XStremely XSive
 
Join Date: Mar 2009
Location: Weston, Fla.
Posts: 255
Got it!

Thx

Ray
__________________
Gene (Florida)
1980 XS1100SG
Accel Coils
4-1 Jardine Exhaust
Reply With Quote
  #11  
Old 08-21-2018, 12:29 AM
Rasputin's Avatar
Rasputin Rasputin is offline
XS-XJ Super Guru
 
Join Date: Apr 2008
Location: Lacombe, Alberta, Canada
Posts: 3,120
I tried DiverRay's advice and still am a no go here. I can get on Using the red refresh button that JeffH talked about above. There must be something I am missing when I delete stuff to do with this site but can not nail it down yet.
Correction. still can not navigate site
__________________
2-79 XS1100 SF
2-78 XS1100 E Best bike Ever
80 XS 1100 SG Big bore kit but not fully running yet.
Couple of more parts bikes of which 2 more will live!

Last edited by Rasputin; 08-21-2018 at 12:39 AM.
Reply With Quote
  #12  
Old 08-21-2018, 09:22 AM
DiverRay's Avatar
DiverRay DiverRay is offline
Moderator
 
Join Date: Nov 2004
Location: Aptos, CA (Santa Cruz County) 831-234-8721 C
Posts: 6,562
Lets start with the browser you use. What is it? I use Firefox, and had Chrome on another computer with no problems.
With Firefox, you click on the menu, the three bars in the upper right corner.
Click on the "History" icon, looks like a clock. DELETE ALL history of xs11.com.
Next is "Options" icon, looks like a gear. Select "Privacy" from list on left side. Clear recent history and then remove individual cookies.
Next go to "Security", click on "Saved Logins", and delete ALL xs11.com logins.
Then close all tabs and restart Firefox.
The other browsers will have a similar menu tree that you MUST go ALL the way through so ANY xs11.com reference has been cleaned out.
__________________
Ray Matteis
KE6NHG
2011 Kawasaki Concours, BLACK
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
'99 altima, rain vehicle with ft8900.
Reply With Quote
  #13  
Old 09-25-2018, 08:18 PM
newc4 newc4 is offline
XStremely XSive
 
Join Date: Jul 2002
Location: Vienna VA
Posts: 439
I still have great difficulty with login. Site is almost unusable in that regard. Running ie11.
__________________
Darrell
78E
80G project
06FJR
Reply With Quote
  #14  
Old 09-25-2018, 11:34 PM
DiverRay's Avatar
DiverRay DiverRay is offline
Moderator
 
Join Date: Nov 2004
Location: Aptos, CA (Santa Cruz County) 831-234-8721 C
Posts: 6,562
Quote:
I still have great difficulty with login. Site is almost unusable in that regard. Running ie11.
Go to chrome or firefox. I have not used internet exploder in years for a reason.
__________________
Ray Matteis
KE6NHG
2011 Kawasaki Concours, BLACK
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
'99 altima, rain vehicle with ft8900.
Reply With Quote
  #15  
Old 09-26-2018, 03:21 AM
ViperRon's Avatar
ViperRon ViperRon is offline
XS-XJ Guru
 
Join Date: Feb 2011
Location: Woodstock, VA
Posts: 1,055
A little help

Not all issues people have are related to the XS11 site. Some are with the companies our members use for internet service. Those who have a company that provides DNS services may be the issue. You do not have to use their DNS you can configure your PC or Router to use Google as the server to go to.

DNS is Domain Name Services it defines the server that will find and direct you to the sites you are looking for. If the server you use is inadequate it may not update or may just save old records or worse be vulnerable to hackers who redirect you to the wrong sites.


Because I do not want to write a book telling people here each software and each version how to configure DNS get whoever you get to help you with your PC set the IP address for your DNS servers to use 8.8.8.8 and 8.8.4.4 this will use the google DNS severs information to find sites on the internet.

And if Google can't find the site its not registered correctly down or broke.

This will not fix all issues as different versions of internet explorer have their own problems and save bad information and need to have their cashed information erased.

This will help eliminate the can not find server or server does not exist messages.
__________________
To fix the problem one should not make more assumptions than the minimum needed.

Rodan
https://www.youtube.com/watch?v=khm6...liHntN91DHjHiS
1980 G Silverbird
Original Yamaha Fairfing and Bags
1198 Overbore kit
Grizzly 660 ACCT
Barnett Clutch Springs
R1 Clutch Fiber Plates
122.5 Main Jets
ACCT Mod
Mac 4-2 Flare Tips
Antivibe Bar ends
Rear trunk add-on
http://s1184.photobucket.com/albums/z329/viperron1/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:16 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2018, jvbPlugin