Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-21-2013, 09:13 AM
DELL82's Avatar
DELL82 DELL82 is offline
XStremely XSive
 
Join Date: May 2006
Location: Houston, Texas
Posts: 260
Question NO 4 carb won't idle

This problem is about the carbs on a 82 XJ1100 Maxim. Carbs were cleaned and reinstalled. It runs great on all four carbs with throttle open or enrichment cracked a little. When at idle and butter flies closed it does not get gas. With a color tune plug in #4 we see plenty of spark(Dyna coils) but no fire. Crack the throttle and at about 2500~3000RPM we get fire or crack the enrichment ckt and we get fire. Adjustment of the air screw has no effect. After a long run we pull #4 plug and it is perfect beige color.
With the intake boot pulled back and carb cleaner injected in air port we see cleaner coming out of the jet in the bowl area, bowl removed. Removed the air screw and injected cleaner again, we get liquid coming through the air screw hole. With all assembled and engine running, on three cylinders I removed the sync cap and attached a vacuum gauge and got 5.5 PSI of vacuum.
What have I missed? What next to try. I am at wits end on this problem. Any help is welcome. I cannot get fuel/air at idle.
Dell82
__________________
Dell82
Houston, TX
82' XJ1100J Maxim "LASERMAX"
SOLD 86' Kawasaki Voyager XII, 1200cc SOLD
SOLD 82' CB450SC Nighthawk, FOR SALE SOLD
SOLD 82' CB450SC Nighthawk, parts bike SOLD
Reply With Quote
 

Tags
carbs, idle, idle circuit

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 10:38 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin