Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > Members Lounge

Reply
 
Thread Tools Display Modes
  #1  
Old 08-17-2018, 01:29 AM
Rasputin's Avatar
Rasputin Rasputin is offline
XS-XJ Super Guru
 
Join Date: Apr 2008
Location: Lacombe, Alberta, Canada
Posts: 3,121
ffffffffffffffffff

I can get on to the forums and the home page but after that it gets dicey. I can click on a thread and it will go and then click on another and nothing happens cept for the broken link thing. Sometimes a page back or three and I am ok. Sometimes I have to go right back to the home or forum page to go on to the next thread. Sometimes I can go back to the home page and it tells me cannot be found.
It is a real exercise just to read a couple of threads before one gives up in frustration. to this point tonight I have been here 1 1/2 hours and I have read 5 threads and if this goes thru made 2 posts.
Good thing I have a good supply of beer
__________________
2-79 XS1100 SF
2-78 XS1100 E Best bike Ever
80 XS 1100 SG Big bore kit but not fully running yet.
Couple of more parts bikes of which 2 more will live!
Reply With Quote
  #2  
Old 08-17-2018, 09:12 AM
MaximPhil MaximPhil is offline
XS-XJ Super Guru
 
Join Date: May 2004
Location: Mississauga, ON CANADA
Posts: 3,962
Quote:
Originally Posted by Rasputin View Post
I can get on to the forums and the home page but after that it gets dicey. I can click on a thread and it will go and then click on another and nothing happens cept for the broken link thing. Sometimes a page back or three and I am ok. Sometimes I have to go right back to the home or forum page to go on to the next thread. Sometimes I can go back to the home page and it tells me cannot be found.
It is a real exercise just to read a couple of threads before one gives up in frustration. to this point tonight I have been here 1 1/2 hours and I have read 5 threads and if this goes thru made 2 posts.
Good thing I have a good supply of beer
Hi Rasputin,
sorry to hear you are having trouble with the site.
as always there can be a number of reasons for bad internet stuff. I know even less about computers than i do about motorcycles
There is a thread about access issues.
http://www.xs11.com/forum/showthread...890#post508890

if you can get to it

Phil
__________________
1981 XS1100 H Venturer ( Addie)
1983 XJ 650 Maxim
2004 Kawasaki Concours. ( Black Bear)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 07:27 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin