Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #31  
Old 12-26-2015, 11:32 PM
DiverRay's Avatar
DiverRay DiverRay is online now
Moderator
 
Join Date: Nov 2004
Location: Now in Boise, ID
Posts: 6,656
Quote:
That's a good thought Bonz, However I did adjust the cam chain tensioner, Thanks
IF it's the factory unit, I would NOT trust it! Go with the ACCT upgrade! I have had the factory one "back off" when running hard, so I no longer trust them. Just my $0.02, but there are a LOT of the bikes now running with the Venturer adjusters here.
__________________
Ray Matteis
KE6NHG
R1200RT Totaled 11-15-2016
XS1100 E '78 (winter project)
XS1100 SF
Reply With Quote
  #32  
Old 12-26-2015, 11:47 PM
Bonz's Avatar
Bonz Bonz is offline
XS-XJ Guru
 
Join Date: Apr 2008
Location: Palmer Lake, Colorado
Posts: 2,705
Ranger, I was addressing the OP with that question... but it does apply to you as well. Glad you are still interested in the thread which he seems to have lost interest!

In any case, what DiverRay said is where I was going with the question. The ACCT mod is a great way to ensure it isn't the cam chain because of a known ineffective stock tensioner.

I did it on my 80SG and 80G, easy peasey and should be a must-do mod.
__________________
Howard

01 ZRX 1200, only bike in the garage.

2019 Rally Link:
http://appleattic.net/XS2019/xs2019.htm

Last edited by Bonz; 12-26-2015 at 11:50 PM.
Reply With Quote
  #33  
Old 12-29-2015, 02:00 AM
XS1100_OEM4ME's Avatar
XS1100_OEM4ME XS1100_OEM4ME is offline
XS-XJ Guru
 
Join Date: Mar 2009
Location: Fort Myers, Florida
Posts: 1,619
Knock

Back on the "knock" thing. I have found three things in the OEM design to be wrong. I know, with OEM 4 ME call sign, WTF.
First, the fuse box, everyone knows it is junk and should be replaced before trying to figure out why your bike runs poorly, start there, its cheap, easy and will fix a lot of crap.
Next the electronic ignition and octy. Both great ideas ahead of there time. Here is the problem, the vacuum hookup. You need to balance all the cylinders vacuum into one constant flow and then reduce that flow the same way you do on your carb vacuum gauge's so the octy and ignition advance don't jump around like crazy and ware out the octy diaphragm and the advance wire leads.
All an easy fix. But the 3000rpm "knock" noise is most likely the advance jumping around and causing that rattle and jumping in the motor sound / pull. If it smooth's out when you increase the throttle and decrease the vacuum, well the explains it. Yamaha did a tech. paper back in the day.
__________________
1979 XS1100 Special (Mad Max, OEM) Current
1980 XS1100 Special
1990 V Max
1982 KZ750 LTD Twin
1986 700 FZR Yamaha Fazer (faster then expected)
1979 XS750 Special (my 1st Special)
1974 CB750-Four



Past/pres Car's
1961 Catalina 389/1970 Torino GT 351/1967GTO 12to1 comp./ Roller cam/ T-10/ 456 gear/Tri-power/1967 GTO 400, 1969 Camaro, 1968 Z28, 2001 BMW M Roadster 0 to 60 in 4.5 sec. Jaguar XK8
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:57 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin