Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-15-2019, 08:24 PM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
81 Special turn signal problem

The right turn signals work fine, nothing on the left front or rear. The ground wires and the bulbs are good. If I turn the emergency flashers on, all four work fine. Thanks for any help.
Reply With Quote
  #2  
Old 10-15-2019, 08:47 PM
jetmechmarty's Avatar
jetmechmarty jetmechmarty is offline
Master of XSology
 
Join Date: Nov 2003
Location: Coldwater, Mississippi
Posts: 7,157
Emergency flashers working means the grounds at signals are good. Right signal works, so the flasher is good. Try cleaning the switch. Take it off the bar and get after it with contact cleaner. Who knows, maybe somebody screwed it up?
__________________
Marty (in Mississippi)
XS1100SG
XS650SK
Reply With Quote
  #3  
Old 10-15-2019, 09:01 PM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
81 Special turn signal problems

Nah, the last guy that worked on this rocket was the real deal. I'll pull the switch and start there. Hopefully I wil be able to get back on to report my findings. Thank you sir.

Last edited by 2manybikes; 10-15-2019 at 09:11 PM. Reason: spelling
Reply With Quote
  #4  
Old 10-15-2019, 09:51 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,490
Be careful disassembling that switch as the solder connections are fragile and can break off fairly easily. I like to put a makeshift table under the left handlebar to rest the disassembled unit on while servicing.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #5  
Old 10-16-2019, 09:56 AM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
Quote:
Originally Posted by bikerphil View Post
Be careful disassembling that switch as the solder connections are fragile and can break off fairly easily. I like to put a makeshift table under the left handlebar to rest the disassembled unit on while servicing.

Thanks for your reply. Likely not something I would have thought of. Can't wait to see what falls out when I take it apart!
Reply With Quote
  #6  
Old 10-16-2019, 08:09 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,490
There is also a harness connection under the fuel tank that can go flaky if the problem isn't in the switch.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #7  
Old 10-17-2019, 09:21 AM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
Thanks, I will add that to my list of things to check.
Reply With Quote
  #8  
Old 10-28-2019, 06:11 PM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
I finally had time today to get the Special out to work on my signal problem. After spraying the crap out of the switch, I let it dry for a while and put it back together. Still no signals blinking on the left side. On a positive note, the rear left one at least lights up. I tried the emergency flashers again, and discovered the left front one was not working now. It was fine before.... Next I took the headlight out. After about 20 minutes of muttering colorful metaphors I discovered I had no ground. A few more minutes and I found a loose connection in the ground wire. I have to run by a friends house to use his elec fittings and crimper. I'm not even going to try to find mine. I'll report back when I get the ground wire replaced.
Reply With Quote
  #9  
Old 11-03-2019, 01:20 PM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
Installed the new ground wire today, and it works! Thanks for everyones input. I got the 79F out a couple days ago and discovered the left side signals on it quit working. At lest I have some practice now.
Reply With Quote
  #10  
Old 11-03-2019, 01:39 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,490
Glad you got it fixed. Hope you still have some riding weather left.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
  #11  
Old 11-03-2019, 03:43 PM
2manybikes 2manybikes is offline
Truly XSive
 
Join Date: Jan 2016
Location: Blacksburg, VA
Posts: 111
Our weather here has declined since around the first of October, but not too bad. Upper 50's during the day and low 30's at night. I'm in hopes to head back down to your sunny state in mid February. We did it last year and had a blast. It was spitting ice and snow when we left and it was 70 whe we got to Jacksonville. I could get used to that!
Reply With Quote
  #12  
Old 11-03-2019, 10:15 PM
bikerphil's Avatar
bikerphil bikerphil is offline
Master of XSology
 
Join Date: Jan 2008
Location: Broward County, S. Flori-DUH
Posts: 7,490
I can't wait till it hits 70 around here, it's been 90+ for the past 7 months, ugh. Hope you make it, give a holler if you're anywhere near Ft. Lauderdale.
__________________



79F - owned since '89 - FJ fork mod, solo seat mod, Dyna 3Ω's, 14MM M/C (160K miles)
79SF - every day rider, solo seat mod, Brembo 16MM M/C, Accel 3Ω's, Supertrapp (120K miles)

"If it ain't broke, modify it"

30 year XS11 owner

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:19 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin