Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > Members Lounge

Reply
 
Thread Tools Display Modes
  #16  
Old 05-15-2005, 05:53 PM
sixtysix's Avatar
sixtysix sixtysix is offline
No XS but XSive as can be!
 
Join Date: Jun 2002
Location: Central New York State
Posts: 1,945
It is working OK right now. The password and user name is different from the forum if you want to post (Classifieds were here first) but you can make them the same if you want to. I see Andy has these parts listed there too.

How does it mess up? Please PM me if you don't want to discuss here. Thank You! Nothing is more important than keeping these old steeds running and I just want to make sure we all know where and how to find the parts we need.

Later,
__________________
Gary Granger
Remember, we are the caretakers of mechanical art.
2013 Suzuki DR650SE, 2009 Kawasaki Concours 1400, 2003 Aprilia RSV Mille Tuono
Reply With Quote
  #17  
Old 05-15-2005, 06:01 PM
John's Avatar
John John is offline
XS-XJ Super Guru
 
Join Date: Oct 2003
Posts: 5,117
I'll discuss it here. I have no problem with that. When you go to the classifieds Ther will be absolutly nothing there but the banner for the 'Search for listings" , and it will say there are no ads listed at this time, and it will not allow you sign in and place an ad. I am arwre of the seperate sign in required for the classifieds. All ads had been deleted, not only mine and Andreas'. It has happened few times in the past. Here is a link to a thread I started a few weeks ago when I first noticed it.
Sincerly,
John
Reply With Quote
  #18  
Old 05-16-2005, 05:16 AM
Deni Deni is offline
XSive
 
Join Date: Apr 2005
Location: Newark, DE
Posts: 36
Thanks.

Thanks for keeping the classifieds running. I bought my '79F through an ad last fall.
-Deni
Reply With Quote
  #19  
Old 06-12-2005, 04:42 PM
JP's Avatar
JP JP is offline
XS11 Webmaster/Forum Admin
 
Join Date: Jun 2002
Location: Chicagoland
Posts: 412
Quote:
Originally posted by John
I'll discuss it here. I have no problem with that. When you go to the classifieds Ther will be absolutly nothing there but the banner for the 'Search for listings" , and it will say there are no ads listed at this time, and it will not allow you sign in and place an ad. I am arwre of the seperate sign in required for the classifieds. All ads had been deleted, not only mine and Andreas'. It has happened few times in the past. Here is a link to a thread I started a few weeks ago when I first noticed it.
Sincerly,
John
I recall someone having a problem once before but I think it was because they had some kind of ad blocking software. I was just able to view classified ads with no problem.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 11:04 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin