Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 05-27-2013, 11:30 PM
tcoop's Avatar
tcoop tcoop is offline
XSive Maximus
 
Join Date: Nov 2009
Location: South Weber, UT
Posts: 793
Bike started sputtering at 5000 rpms

I had been working on my daughters 80LG and after changing the carbs (it had a set of 79 carbs and I rebuilt the 80 carbs and installed them) the bike started to sputter at 5000 rpm in every gear. At first I thought it was the carbs so I put the 79 set back in same thing. I then checked the timing and valve clearance, found that the timing marks were off by one link. Got that fixed but the sputtering still was happening. I then checked the pickup coils and they were good. On a whim I checked the petcocks (I had rebuilt them last year) the right side had a white powder clogging it. After taking it apart and cleaning it the bike ran better than ever. (Because of the other things found)

Sometimes it's good to have something go wrong so that it forces you (me) to fix what ails the bike.
__________________
Ty

78 XS1100E - Now in Minnesota
80 XS1100LG - The Punisher
82 XJ1100 - Current project - The Twins
82 XJ1100 - Wife's Bike - The Twins
82 XJ1100 - Daughter's Bike
72 Suzuki TS125 - Daughter's Bike
72 Yamaha Mini JT2 - Youngest Daughter's bike (She wants a bigger one now)
Reply With Quote
  #2  
Old 05-27-2013, 11:50 PM
DGXSER's Avatar
DGXSER DGXSER is offline
Doctor of XSology(Deceased)
 
Join Date: Nov 2008
Location: Cincinnati, Ohio
Posts: 9,769
It is surprising sometimes how getting one system working better, will reveal the short comings of another system.
__________________
Life is what happens while your planning everything else!

When your work speaks for itself, don't interrupt.

81 XS1100 Special - Humpty Dumpty
80 XS1100 Special - Project Resurrection


Previously owned
93 GSX600F
80 XS1100 Special - Ruby
81 XS1100 Special
81 CB750 C
80 CB750 C
78 XS750
Reply With Quote
  #3  
Old 05-28-2013, 03:01 PM
motoman motoman is offline
Master of XSology
 
Join Date: Aug 2005
Location: Grand Junction, Colorado
Posts: 8,309
Talking

Quote:
Originally Posted by tcoop View Post
I had been working on my daughters 80LG and after changing the carbs (it had a set of 79 carbs and I rebuilt the 80 carbs and installed them) the bike started to sputter at 5000 rpm in every gear. At first I thought it was the carbs so I put the 79 set back in same thing. I then checked the timing and valve clearance, found that the timing marks were off by one link. Got that fixed but the sputtering still was happening. I then checked the pickup coils and they were good. On a whim I checked the petcocks (I had rebuilt them last year) the right side had a white powder clogging it. After taking it apart and cleaning it the bike ran better than ever. (Because of the other things found)

Sometimes it's good to have something go wrong so that it forces you (me) to fix what ails the bike.
Last statement bout covers it........seems these scoots "find you out" whenever just a 'band-aid' is applied......
__________________
81H Venturer1100 "The Bentley" (on steroids) 97 Yamaha YZ250(age reducer) 92 Honda ST1100 "Twisty"(touring rocket) Age is relative to the number of seconds counted 'airing' out an 85ft. table-top.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 05:41 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin