Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #16  
Old 10-27-2012, 06:04 PM
Rasputin's Avatar
Rasputin Rasputin is offline
XS-XJ Super Guru
 
Join Date: Apr 2008
Location: Lacombe, Alberta, Canada
Posts: 3,121
Ok. The TCI replacement fixed the problem of the original post. Great!
Now I suggest you start a new thread about the carb post or do some searching as this has been covered a few times. Another suggestion would be to put a post in the parts wanted to buy section. Many of us have parts and pieces lying around we will part with. The big thing is to get the exposure you need to solve the current problem. Relying on one post to solve all issues will lead to diminishing results as some do not tend to follow a thread after the original problem was solved, or members do not have knowledge in one area but do not in others are not following said thread. JAT
__________________
2-79 XS1100 SF
2-78 XS1100 E Best bike Ever
80 XS 1100 SG Big bore kit but not fully running yet.
Couple of more parts bikes of which 2 more will live!
Reply With Quote
  #17  
Old 10-28-2012, 07:59 PM
TopCatGr58's Avatar
TopCatGr58 TopCatGr58 is offline
Administrator
 
Join Date: Jul 2002
Location: Portsmouth, Va.
Posts: 12,619
Hey Warpin,

See your previous post where you provided the photo, I editted the post to show the photo and then provided more info!

T.C.
Reply With Quote
Reply

Tags
coils, ignition, spark ignition coil

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 06:31 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin