Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 08-17-2009, 10:39 AM
Burnt80 Burnt80 is offline
New
 
Join Date: Jul 2009
Location: Moorhead, MN
Posts: 3
Unhappy Trouble starting after a run

Hey there,
New to XS11.com, also new owner of a 1980 xs11. love the bike and it's a great runner. Lately i've been having a problem re-starting the bike after it's been run. It starts great cold with full choke, after it's been sitting however, it turns over, dies and then won't start... any suggestions? Thanks
Reply With Quote
  #2  
Old 08-17-2009, 11:00 AM
Ivan's Avatar
Ivan Ivan is offline
XS-XJ Guru
 
Join Date: Jul 2008
Location: Hutchinson KS
Posts: 2,522
Well, my first suggestion is to check the tech tips section for the pick up wire fix.

The next step is to check for spark when cranking. Usually the parts house will have a spark tester for 10-15 bucks that is reliable and a good thing to throw in the ol tool box. They are much less painless than a screwdriver in the cap or using your own extremities for a ground path.

If you have spark, then we will have to start looking into fuel issues. If no spark, then we can run that way.

This is such a generalized description of a problem its hard to know where to run.
__________________
Ich habe dich nicht gefragt.
Reply With Quote
Reply

Tags
choke, start, trouble

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 09:55 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin