Home arrow Forums



Go Back   XS11.com Forums > Repairs > Other

 
 
Thread Tools Display Modes
  #1  
Old 08-12-2002, 01:23 PM
Mike Hart's Avatar
Mike Hart Mike Hart is offline
XS-XJ Guru
 
Join Date: Jul 2002
Location: Seattle, Washington
Posts: 1,025
Troubleshooting a bike that won't crank

Troubleshooting a bike that won’t crank
By Mike Hart

I find it useful to frequently remind myself to try the simple things first. It has saved me much more time than it has cost me.

If you are trying to start a bike that has sat for a long time, this article assumes that you have already manually rotated the crankshaft. See What to look for on a neglected XS/XJ 1100

If your bike ran recently, there are several possible reasons why it won't crank now.

Here is a basic starting circuit diagram, for models 1978 – 1980:


Let’s get started

Is the ignition key in the On position?

Is the kill switch in the Run position?

Is the ignition fuse good?

Is the Main fuse good? (not on fuse block on most models, follow the + lead from the battery to find an inline fuse) Some (all?) models had a spare main fuse in the main fuse assembly, if yours has that feature, make sure you have a spare!

Check the battery several ways:
  • voltage should be 12V or higher
  • check electrolyte level, if low, add distilled water
  • check terminals for corrosion and/or loose connections to ground and solenoid. (See the tip within a tip about using 'plasti-dip' to seal the battery connections.)
If the battery is good, check the solenoid (labeled 'relay switch' in the first diagram) by shorting the two terminals with a screwdriver. Take care to short the nuts/washers, not the threads, you could melt the threads (and rubber boots!) with the arc.
[IMG]/forum/images/tips/20020831-solenoidterminals.jpg[/IMG]

If the bike doesn't crank, we need to determine if the solenoid is working. You should be able to hear the solenoid click when you press the start button, if you've checked everything above. If it clicks, it is probably good, if it doesn't click, it probably needs replacing.

If it clicks, but doesn't crank when you short the terminals, skip to the end of this article to troubleshooting the starter. If the starter motor spins but the engine doesn't crank, the starter clutch or gears have a problem.

If the bike cranks, one of several possible items is keeping the normal method from working – the starter button, the ignition switch, kill switch internals. (Owners of 1981 and later models, check diagrams below for more culprits.)

As long as we're by the solenoid, note in the photo above the two-wire plug near the frame member with the blue/white (L/W) and red/white (R/W) wires coming out both ends. You can see the solenoid has those wires soldered on. Disconnect that plug and check that the blue/white wire from the side of the plug that doesn't go to the solenoid is zero ohms to ground when the starter button is pressed. The red/white wire should show zero ohms with the kill switch in the Run position. Anything more than a fraction of an ohm means at least a dirty connection, and maybe a faulty switch, and you need to correct that before continuing, you may have found your problem.

If those two wires show near-zero ohms, before we dig into the starter, some further resistance checks can be made:

You can measure some resistances by pulling the plugs off the TCI unit.

All models have the same coil wire colors for the primary:
Orange --> Red/White <-- Gray

Pickup coil wire colors:
E, F, SF: two pairs of Red/White <--> Green/Yellow
G,SG, H, SH, XJ: Orange --> Red/White <-- Gray

Ignition coils: (Primary measured from plug at TCI, Secondary measured at spark plug wires - the caps are resistive, remove the cap to get a true reading)
1978 -1980 Primary 1.5 ohms +/- 10%, Secondary 15K ohms +/- 20%
1981 and later Primary 2.5 ohms +/- 10%, Secondary 11K ohms +/- 20%

Pickup coils:
XJ 120 ohms +/- 20%
All other models - 720 ohms +/- 20%

If you have a 1981 or later model, there are ignition interlocks to complicate the situation. Here is the start circuit diagram for the 1981 models:

The solenoid is labeled 'Starter switch' next to the starter motor.

The switch labeled “Starting circuit cut-off switch” is the clutch switch. If the bike is in neutral, and everything else is good, then the neutral switch is suspect. If the bike is not in neutral and the clutch lever is pulled in and the bike still doesn’t crank, the clutch switch is suspect. If neither of those is bad, the 'Safety relay' itself is suspect. Check for continuity in all these circuits to isolate the problem.

and here is the diagram for the XJ:


The XJ is similar to 81 models, but there is also a sidestand switch. That is the first to check, as it is in a location where it can easily get dirty/stuck. For some reason, Yamaha didn't see fit to include two components in the starting circuit diagram, so here is part of the schematic:

They conveniently left out that sidestand relay for the XJ in the earlier diagram. If you've done everything above, check the sidestand relay for operation first.

All models have the tip-over switch, a mercury 'emergency shutoff switch' (but labeled 'emergency stop switch' in the schematic above) that cuts the ignition if the lean angle exceeds 60 degrees. The mercury switch is normally open, and is not likely to short out, but if the sidestand relay is good along with everything else, might as well check that mercury switch by disconnecting the leads and removing it, test for zero ohms when the switch is tilted more than 60 degrees in either direction, and infinite resistance when the UP label is, well, up,

Still no joy? Bummer. Time to dig in deeper.
Troubleshooting the starter


There are three bolts that hold the starter in. Most models also have an oil pressure switch, remove the lead from the switch.

If the outer surface of the commutator is dirty, clean with No. 600 sandpaper.

Brushes are 12.5mm long when new, 5.5mm is the recommended minimum length. Spring pressure should be approximately 2 oz.

The cylinder that comes out is the armature and commutator. Resistance from a high spot on the smaller part to the same high spot on the larger part should be near infinite (insulation check). Resistance from one high spot to another on the smaller part should be .007 ohm (seven thousandths of one ohm).

The stator is the field coil, which should measure .01 ohm (one one-hundredth of one ohm).

The mica insulation of the commutator must be undercut (the grooves). A hacksaw blade can be ground to fit to scrape the grooves to the proper depth:


At this point you might as well check the front and rear cover bearings.

If your bike still doesn't crank with the starter, you missed something.

Or, I missed something! Email me with any corrections, suggestions, or comments.
__________________
Mike * Seattle * 82 F'n'XJ1100 *

Last edited by Ken Talbot; 11-14-2009 at 05:35 PM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump


All times are GMT -6. The time now is 12:37 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2019, jvbPlugin