Home arrow Forums



Go Back   XS11.com Forums > Idle Talk Forum > XS11/XJ11 Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-16-2009, 02:04 PM
wayneshrt wayneshrt is offline
XSive
 
Join Date: Mar 2008
Location: kingsport, tennessee 37660
Posts: 33
Question timing question

I have a 1981 xs1100 motor with 12000 miles on it. The motor set for a while and I installed it on my 1980 xs1100 frame. All the extras like carbs were off previuos good running engine with 70000 miles. I wanted to take the old one off before it was not usable for parts.
The 1981 motor started right up and idles perfect. It has no ticks or knocks. My question is the engine will rev up to around 3500 rpms and then doesn't want to go any higher (just bogs down until 3500 or lower) and I wanted a second opinion. It also has good power until the 3500 or so is reached.
I tried taking off and on the vacuum to the distributer and there is very little change.
I considered setting time but wanted to ask you guys first.
thanks wayne
Reply With Quote
 

Tags
adjust time, motor, question, timing, vacuum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 07:06 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Integrated by BBpixel ©2004-2022, jvbPlugin